What version of FrontPage Server Extensions is installed on my web site?

We support the latest available version of FrontPage Server Extensions. However, if you have an older version of FrontPage, be aware that some WebBot components may not work well or at all. We do strongly suggest our customers who are still using FrontPage 97 and 98 to purchase or upgrade to the latest version of FrontPage because of the stability and compatibility with our servers and to utilize the newest FrontPage components.